What's new

MythicMobs v4.3.2

When I summoned [player disguise Mob], an error of me.libraryaddict.disguise... with a Task # 48092 error occurs in the bucket. (1.11.2)
 
Last edited:
I'm getting "not up to date" errors on my server config, and don't know why, because I am using the latest version of both artifacts and normal mythicmobs. (1.12)

[15:47:27 ERROR]: Error occurred while enabling MythicMobs v4.3.2-SNAPSHOT (Is it up to date?) java.lang.NullPointerException: null at org.bukkit.configuration.file.YamlConfiguration.convertMapsToSections(YamlConfiguration.java:73) ~[spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.configuration.file.YamlConfiguration.loadFromString(YamlConfiguration.java:67) ~[spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.configuration.file.FileConfiguration.load(FileConfiguration.java:162) ~[spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.configuration.file.FileConfiguration.load(FileConfiguration.java:130) ~[spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.configuration.file.YamlConfiguration.loadConfiguration(YamlConfiguration.java:179) ~[spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at io.lumine.xikage.mythicmobs.io.IOLoader.reloadCustomConfig(IOLoader.java:69) ~[?:?] at io.lumine.xikage.mythicmobs.io.IOLoader.<init>(IOLoader.java:44) ~[?:?] at io.lumine.xikage.mythicmobs.skills.SkillManager.loadSkills(SkillManager.java:36) ~[?:?] at io.lumine.xikage.mythicmobs.io.ConfigManager.LoadAll(ConfigManager.java:92) ~[?:?] at io.lumine.xikage.mythicmobs.MythicMobs.onEnable(MythicMobs.java:138) ~[?:?] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:264) ~[spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:337) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:402) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.craftbukkit.v1_12_R1.CraftServer.enablePlugin(CraftServer.java:374) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at org.bukkit.craftbukkit.v1_12_R1.CraftServer.enablePlugins(CraftServer.java:323) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at net.minecraft.server.v1_12_R1.MinecraftServer.t(MinecraftServer.java:421) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at net.minecraft.server.v1_12_R1.MinecraftServer.l(MinecraftServer.java:382) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at net.minecraft.server.v1_12_R1.MinecraftServer.a(MinecraftServer.java:337) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at net.minecraft.server.v1_12_R1.DedicatedServer.init(DedicatedServer.java:272) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:544) [spigot-1.12.jar:git-Spigot-596221b-9a1fc1e] at java.lang.Thread.run(Thread.java:745) [?:1.8.0_112]
 
Last edited:
internal: H4sIAAAAAAAAAONiYOBgYPPzLKksSGVgK09NLMjPY2bg8fNMKS1KTMrMySypZGBgk2JmYPHzzExhYGAQZgAAQpFgkzMAAAA=

Does the equipment support the texture package?
 
Hello. Version 4.3.2 in minencraft 1.8-1.8.6. version serwer does not work properly mobs, spawners and commends its good it work but when i get e.g Item "SkeletonKingsSword" i get him but in hand attributes dont work i dont have speed and
heal. I tested this in version 1.12 and this work. Please Repair this i can create BIG boss Serwer and lvls and morre. Can u fast reapir this ? I'm not englisch sometimes i used google translate bye bye
 
the problem is you want to have stuff working that wasnt working for your minecraft version and was later implemented

if you want to have all features from mythicmobs 4.3 available the only way is to use the latest minecraft version
 
So why write 1.8 for the download version? And can not you just add it in the next version to 1.8?
 
i can tell u the reason, stuff in minecraft changes and develops and it is not always possible to support all versions for 1 thing, what u r asking for is stop supporting new versions because u want to have it working for a 5 year old minecraft version. the sulotion to ur problem is very easy

1. go to the bukkit page of MythicMobs
2. go to download page
3. here u will find a list with all versions of mythicmobs and the supported minecraft version right next to it
4. download the MythicMobs version that is stable for ur version of Minecraft
5. install and be happy
 
xD Can u read what i write?
How attribute work good in 1.7.2 but in 1.8 plugin 4.3.2 - for 1.12 .1.11 .1.9 AND FOR 1.8 work but attribute dont work good. I only report error
 
1. if u could read u would understand what im saying
2. again things change in minecraft from version to version
3. THIS IS NOT BUG REPORTS
 
Normally I add posts, what's wrong with that where I make a mistake? not this department or how? I note that the plugin is on versions 1.8 but one thing in it does not work and it's not the fault of minecraft 1.8 because this thing in minecraft 1.7 works correctly. And only use google translate sorry but this plugin is epic and i want to use it
 
Top