What's new

MythicMobs v2.4.4

Hello guys,

I have spigot 1.9.4, and install MythicMobs v2.4.4 and is not detected in list plugins.

[Server thread/ERROR]: Could not load 'plugins/MythicMobs-2.4.0.jar' in folder 'plugins'
org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: net/elseland/xikage/MythicMobs/MythicMobs : Unsupported major.minor version 52.0
at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135)

Thanks..
 
Hello guys,

I have spigot 1.9.4, and install MythicMobs v2.4.4 and is not detected in list plugins.

[Server thread/ERROR]: Could not load 'plugins/MythicMobs-2.4.0.jar' in folder 'plugins'
org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: net/elseland/xikage/MythicMobs/MythicMobs : Unsupported major.minor version 52.0
at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:135)

Thanks..

Your server appears to be running Java 7. Please update to Java 8 as MM requires it
 
Top