What's new

Declined Player disguise + doppleganger skill

fly

Active Member
Premium Supporter
Supporter
Joined
Feb 10, 2016
Messages
437
Please post your skill.yml and mob.yml.
It's highly unlikely that it's a problem with MM itself.
 

Bodyash

Member
Premium Supporter
Supporter
Joined
Apr 24, 2016
Messages
46
@xikage, why it is declined. I have latest dev build, that must working with newest libsdisguises
 

Krowerom

Active Member
Joined
Apr 22, 2016
Messages
530
Did you know LibsDisguises has a new version out today? Also an update to ProtocolLib :)
I'm not saying that will fix your issue, but it's worth checking out.
 

Bodyash

Member
Premium Supporter
Supporter
Joined
Apr 24, 2016
Messages
46
Already checked versions from Jenkins and spigotmc. I know about today builds(checking every day)
 

MythicCraft

Administrator
Administrator
Developer
Community Manager
Premium Supporter
Supporter
Quality Assurance
Joined
Jul 18, 2015
Messages
679
This is an issue with Libs Disguises and cannot be fixed by us
 

Frizo

New Member
Joined
Jul 27, 2016
Messages
12
Code:
  Skills:
    - doppleganger <150 1 ~OnTimer:200
Doesn't that need a targeter of some sort?
I've used Doppleganger very recently and it works great.
- doppleganger @target <150 1 ~OnTimer:200
Hope it helps.
 
Top