What's new

Incompatible Version Bug: Generated an exception while executing task 106

erDUKE21

New Member
Joined
Aug 29, 2017
Messages
4
Enter a brief description of what is broken Generated an exception while executing task 106

What version of Minecraft are you using? All of the above

What server jar are you using? Paper-105.jar

What is this a bug report for? MythicMobs

What version of the plugin are you using? 4.7.2

Describe the bug. Be as specific as possible, images or short gifs/videos are welcome but save configuration files for later sections. Write a whole paragraph if needed, help us bug testers replicate your issue!
I'm really using the version 1.15.2

It just spam on console this message:

https://pastebin.com/gfSwTQBj

Example Configurations
 

jaylawl

Developer
Developer
Community Manager
Premium Supporter
Supporter
Quality Assurance
Joined
Sep 16, 2015
Messages
1,835
mythicmobs 4.7 is not compatible with minecraft 1.15
 

jaylawl

Developer
Developer
Community Manager
Premium Supporter
Supporter
Quality Assurance
Joined
Sep 16, 2015
Messages
1,835
Will the compatible version come out soon?
the 4.9 dev builds are compatible and a release version is being worked on hard
 
Top